1

Resolved

Not yet usable

description

The first branch Fox3-Dell755 is not usable to build a Puppy OS .

comments

KarlGodt wrote Dec 29, 2015 at 7:38 PM

Fixed in changeset 6a5be1c2913fb8685ab342ab2da01b1d0849ef3a